Системные требования phpBB 3.2 / Rhea

Данный раздел посвящен анонсированию новых версий форума phpBB 3.2 / Rhea и помощи по обновлению движка.

Модераторы: Lorem Ipsum, Atlas

Ответить
Аватара пользователя
DeaDRoMeO
Старожил Форума
Старожил Форума
Сообщения: 16749
Стаж: 10 лет 7 месяцев
Откуда: Витебск
Контактная информация:

Системные требования phpBB 3.2 / Rhea

Сообщение DeaDRoMeO »

Обязательные системные требования для установки phpBB 3.2.x:
  • Вебсервер под управлением любой операционной системы с поддержкой PHP
  • Сервер SQL, список поддерживаемых:
    • MySQL 3.23 и выше (MySQLi поддерживается). Начиная с версии php7.0 mysql не поддерживается!
    • MariaDB 5.1 и выше
    • PostgreSQL 8.3+
    • SQLite 3.6.15+
    • MS SQL Server 2000 и выше (прямое подключение, либо через ODBC или нативный драйвер)
      Oracle
  • PHP 5.4.7 и выше. Начиная с версии 3.2.2 совместимо с PHP 7.2. Несовместимо с PHP 7.3 и выше.
  • Обязательные модули PHP:
    • json
    • XML
    • Соответствующий PHP-модуль для СУБД, которую вы собираетесь использовать
  • Доступность функции getimagesize().
  • Наличие следующих модулей PHP позволит получить дополнительные возможности (не обязательны):
    • Поддержка сжатия zlib
    • Поддержка удаленного доступа к FTP
    • Imagemagick
    • Модуль GD
На вопросы, связанные с phpBB, по ЛС не отвечаю !!!
#1
Ответить
  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение