Системные требования phpBB 3.3 / Proteus

Данный раздел посвящен анонсированию новых версий форума phpBB 3.3 / Proteus и помощи по обновлению движка.

Модераторы: Lorem Ipsum, Atlas

Ответить
Аватара пользователя
DeaDRoMeO
Старожил Форума
Старожил Форума
Сообщения: 16763
Стаж: 12 лет 6 месяцев
Откуда: Витебск
Контактная информация:

Системные требования phpBB 3.3 / Proteus

Сообщение DeaDRoMeO »

Итак, с каждой новой веткой форумов постепенно повышаются системные требования к хостингам, на данный момент, для установки самого свежего дистрибутива форума phpBB 3.3 / Proteus хостинг должен отвечать следующим параметрам
  • Вебсервер под управлением любой операционной системы с поддержкой PHP
  • Сервер SQL, список поддерживаемых:
    • MySQL 4.1.3 и выше (только расширение MySQLi, расширение mysql не поддерживается!)
    • MariaDB 5.1 и выше
    • PostgreSQL 8.3+
    • SQLite 3.6.15+
    • MS SQL Server 2000 и выше (прямое подключение, либо через ODBC или нативный драйвер)
    • Oracle
  • PHP 7.1.3 - 7.4.х включительно.
  • Обязательные модули PHP:
    • json
    • mbstring
    • XML
    • Соответствующий PHP-модуль для СУБД, которую вы собираетесь использовать
  • Доступность функции getimagesize().
  • Наличие следующих модулей PHP позволит получить дополнительные возможности (не обязательны):
    • Поддержка сжатия zlib
    • Поддержка удаленного доступа к FTP
    • Модуль GD
Будьте внимательны при выборе и настройке хостинга, успехов в начинаниях!
На вопросы, связанные с phpBB, по ЛС не отвечаю !!!
#1
Ответить